Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 85

Thread: '49 WL Starting issues as in not - Have spark and gas

  1. #31

    Re: '49 WL Starting issues as in not - Have spark and gas

    Turn your HS knob out one more FULL turn.

  2. #32

    Re: '49 WL Starting issues as in not - Have spark and gas

    Or close off the HS knob to see if it will idle ok.

  3. #33

    Re: '49 WL Starting issues as in not - Have spark and gas

    Paps,It won't start so it won't idle.Probably has it badly flooded like Big said

  4. #34

    Re: '49 WL Starting issues as in not - Have spark and gas

    I pulled the carb apart and the float was swollen, enough that it could hang up fairly easily. I put in a new rubber ducky float and have it set a 1/4", and reinstalled. I still can't get this sucker started. I pulled a plug and it isn't wet, although after priming it if I don't get a drip out of the carb you can see the wavy fumes, so it seems to be getting gas, but the plugs show no signs of it.
    I did try screwing out the HS 1 full turn. I ran out of time today so going to mess with the carb again tomorrow, everything else seems in order.
    If I can't suck enough gas into the cylinder to ignite, would an intake leak cause that? Seems like it would make it lean. I made sure the face of the intake manifold was smooth before installing and tightened the nuts like really tight. I'm using a new H-D gasket connecting the carb to the intake. I know I'm missing something simple, but I'll be damned if I can figure it out....yet. Thanks again for the tips, I try everything you guys throw out there.

  5. #35

    Re: '49 WL Starting issues as in not - Have spark and gas

    Does it feel like it has compression when you kick it over? Tight valves?

  6. #36

    Re: '49 WL Starting issues as in not - Have spark and gas

    At times like this it pays to go back to basics, test and verify assumptions.

    Is battery reading a healthy voltage?
    Is gas reasonably fresh?

    As a last resort, I'd try clearing out the cylinders then a quick sniff of cold start ether into carb intake. This could yield an important piece of the puzzle. (Usual safety cautions/warnings apply)

    It's a pity we can't hear the bike trying to fire up, sneeze, pop, cough etc. Sometimes the sounds give valuable clues as to what it's struggling with.

  7. #37
    Join Date
    Sep 2009
    Location
    Missouri City, Texas
    Posts
    11,030

    Re: '49 WL Starting issues as in not - Have spark and gas

    I just reread your first post and you said the guy told you a top end was done but your compression test showed 40 and 25. If the parts look new as you said maybe have a look at the cams....

  8. #38

    Re: '49 WL Starting issues as in not - Have spark and gas

    Have someone kick it over while you squirt some fuel in through the carb with a spray bottle. Don't squirt to much in.

  9. #39

    Re: '49 WL Starting issues as in not - Have spark and gas

    Quote Originally Posted by duffeycycles View Post
    Paps,It won't start so it won't idle.Probably has it badly flooded like Big said
    I had an M88 flood out because of the idle side. Float and float adjustment was fine. The needle was not seating in completely due to thread restriction between the 1292-27 lever and the 1152-11 screw. Disassembly of the two parts and a tedious lapping of the both threads together until the two parts completely bottomed out together smoothly and freely, fixed the issue making adjustment easy to accomplish and set correctly.

  10. #40

    Re: '49 WL Starting issues as in not - Have spark and gas

    As mentioned fresh gas is a must.Pull both plugs & use a propane torch quickly shooting in the cylinders to burn out the extra fuel or kick over holding the plugs in the top of plug holes to burn the fuel out.If you do see fuel on the plugs it is probably badly flooded.Do you have good spark or yellow crappy spark?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. M53 issues
    By DaveAus in forum Carburetor, Air Cleaner & Exhaust
    Replies: 9
    Last Post: 09-18-2017, 03:33 PM
  2. Starting issues
    By steve63FL in forum Electrics & Ignition
    Replies: 6
    Last Post: 03-05-2017, 02:13 PM
  3. First time Starting issues
    By steve63FL in forum Harley 1936-1964
    Replies: 27
    Last Post: 02-20-2017, 02:45 PM
  4. A few issues I need some help with...
    By knucky in forum Indian Motorcycle
    Replies: 16
    Last Post: 10-13-2014, 06:53 PM
  5. EPA Issues
    By Plumber in forum Shop Dope, Custom & Cut Down Motorcycle
    Replies: 0
    Last Post: 01-23-2008, 09:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •