Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: caimag site running slow?

  1. #1

    caimag site running slow?

    Could just be my old computer but everything on this site seems to be running slow. No issues on any other sites, just this one. Has something changed in the last couple of days in the operation of this site? Anyone else notice a slow-down when going page to page here?
    Do I have to update to Windows 95 or something?

  2. #2

    Re: caimag site running slow?

    Quote Originally Posted by droptopford View Post
    Do I have to update to Windows 95 or something?
    You need a MAC .

  3. #3
    Join Date
    Feb 2011
    Location
    Sarasota, Florida
    Posts
    6,210

    Re: caimag site running slow?

    Same here, and just at the CAIMAG site.

  4. #4

    Re: caimag site running slow?

    Mine seems to be working fine. Not sure what the deal is.
    Buzz Kanter
    American Iron Magazine Harley forum
    American Iron Magazine Digital Delivery

    "It is always fascinating to watch the development of rationalizations for an argument"


  5. #5
    Join Date
    Sep 2009
    Location
    Missouri City, Texas
    Posts
    10,766

    Re: caimag site running slow?

    No issues on my end and I've seen faster loading with the software update.

    Upgrading from those Commodore 64's might help.........

  6. Re: caimag site running slow?

    About 1 second page loads here with Windows 7 Ultimate...Bones
    BONES47FL
    '46 Chief
    '47 FL

  7. #7

    Re: caimag site running slow?

    I have been having trouble for the past few days also. Page won't load and then about 30 seconds later a balloon pops up that says scripts are running that is causing the comper to run slow. It asks if I want to stop running scripts. If I click "yes" then the page loads instantly. When I try to go to a new page the same thing happens. Don't know what any of this means but it is the pits.

  8. #8

    Re: caimag site running slow?

    Quote Originally Posted by jwl View Post
    I have been having trouble for the past few days also. Page won't load and then about 30 seconds later a balloon pops up that says scripts are running that is causing the comper to run slow. It asks if I want to stop running scripts. If I click "yes" then the page loads instantly. When I try to go to a new page the same thing happens. Don't know what any of this means but it is the pits.
    jwl describes my situation perfectly. I got that same balloon with the 'script's running' thing a few times but forgot to mention it.
    One other thing (possibly a meaningless coincidence). The thread in the 'HARLEY 36-64' catagory entitled '55 frame help' seems to run unbearably slow. Possibly an issue with the images?
    Last edited by droptopford; 07-06-2013 at 08:27 AM.

  9. #9
    Join Date
    Mar 2008
    Location
    Beautiful Northern NM
    Posts
    12,202

    Re: caimag site running slow?

    No issues whatsoever for me. It loads fast and the pics just jump onto the screen. Perhaps a browser or setting issue on your end.

  10. #10
    Join Date
    Nov 2007
    Location
    Puget Sound, America
    Posts
    15,170

    Re: caimag site running slow?

    I recently got a notice on my computer that a new version of Java was waiting to be downloaded. Unlike many, I do not fear programs that I trust, and I do allow them to install the newest versions on my hard drive. Java is an integral part of much that goes on on the internet, and just to find out how much, I Googled it for my own education.
    Perhaps the issues some of you are experiencing are due to an outdated version of Java. Be brave..! Update...!
    52 HydraGlide
    59 Pan/Knuck Chopper
    77 Stroker Shovel FLH
    94 Evo Secret Components

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The slow road home
    By brianbbs67 in forum Harley 1936-1964
    Replies: 112
    Last Post: 11-16-2015, 04:06 AM
  2. 30 HD V I blame CAIMAG
    By elkhornranger in forum Harley Pre 1936
    Replies: 25
    Last Post: 03-06-2013, 12:04 AM
  3. Who says 45" are slow?
    By ohio-rider in forum Off Topic
    Replies: 4
    Last Post: 10-26-2012, 08:56 PM
  4. is site slow for others
    By nuklhd in forum Off Topic
    Replies: 8
    Last Post: 09-08-2012, 11:25 AM
  5. caimag.com forum running really slow for me
    By tomcat1 in forum Off Topic
    Replies: 8
    Last Post: 09-04-2012, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •