Results 1 to 9 of 9

Thread: caimag.com forum running really slow for me

  1. #1
    Join Date
    Aug 2010
    Location
    Twin Cities, MN
    Posts
    3,196

    caimag.com forum running really slow for me

    I've done a tracert (ping plot) and found no issues with any router hops to the site. so it leaves me to believe it's the site itself. anyone else experiencing this?
    1947 EL
    1948 FL Project
    1947WL Project
    2000FLSTC

    But there's booze in the blender
    And soon it will render
    That frozen concoction that helps me hang on

    You never get better....you just get less awful. "Joe Walsh"

  2. #2
    Join Date
    Nov 2007
    Location
    Puget Sound, America
    Posts
    15,169

    Re: caimag.com forum running really slow for me

    Yeah, it was really slow a few minutes ago. I think Mr. Big was changing the oil................
    Seems okay now.
    52 HydraGlide
    59 Pan/Knuck Chopper
    77 Stroker Shovel FLH
    94 Evo Secret Components

  3. #3
    Join Date
    Nov 2007
    Location
    Puget Sound, America
    Posts
    15,169

    Re: caimag.com forum running really slow for me

    Actually, it is intermittant.
    52 HydraGlide
    59 Pan/Knuck Chopper
    77 Stroker Shovel FLH
    94 Evo Secret Components

  4. #4
    Join Date
    Sep 2009
    Location
    Missouri City, Texas
    Posts
    11,179

    Re: caimag.com forum running really slow for me

    Same here. Server is probably a quart low.......

  5. #5

    Re: caimag.com forum running really slow for me

    Yep, me too. Will have our tech guys check it out. Must be the magneto running the server is getting tired.
    Buzz Kanter
    American Iron Magazine Harley forum
    American Iron Magazine Digital Delivery

    "It is always fascinating to watch the development of rationalizations for an argument"


  6. #6
    Join Date
    Mar 2012
    Location
    central illinois
    Posts
    419

    Re: caimag.com forum running really slow for me

    Real slooooooowwwwwww , stupid re-pop server parts.

  7. #7
    Join Date
    Mar 2008
    Location
    Beautiful Northern NM
    Posts
    12,558

    Re: caimag.com forum running really slow for me

    I thought it was just the Davenport hangover!

  8. #8
    Join Date
    Aug 2009
    Location
    Franklin, TN
    Posts
    405

    Re: caimag.com forum running really slow for me

    Very slow for me still.

  9. #9
    Join Date
    Feb 2012
    Location
    Barnesville Pa
    Posts
    908

    Re: caimag.com forum running really slow for me

    I remember not so long ago, (mid 80's) i was running a 486 computer, dial up service, and i thought it was great! lol.
    How spoiled we have become! Yes its running a little slow, But also i think our lives are running faster too these days. No time for nothin!
    1940 HARLEY DAVIDSON WLA
    1940 HARLEY DAVIDSON G SERVICAR
    1955 2 DOOR CHEVY BELAIR
    1993 FULL SIZE FORD BRONCO
    1997 HARLEY DAVIDSON HERITAGE SOFTAIL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CAIMAG Library
    By Mr. Big in forum Collectibles & Literature
    Replies: 32
    Last Post: 12-03-2015, 12:34 AM
  2. Caimag.com Shirts - Support The Forum
    By Buzz_Kanter in forum Motorcycle Tools, Clothes & Gear
    Replies: 0
    Last Post: 07-21-2010, 03:48 PM
  3. Post an Image Using Only CAImag - no external service
    By Black KH in forum Caimag.com & American Iron Magazine
    Replies: 1
    Last Post: 07-18-2010, 12:02 PM
  4. Team Caimag.com @ MAXTON MILE
    By dualcarb in forum Competition Motorcycle
    Replies: 2
    Last Post: 12-03-2008, 08:30 AM
  5. Caimag Team Project
    By Buzz_Kanter in forum Competition Motorcycle
    Replies: 11
    Last Post: 10-10-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •